AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Data Studio
5K members online now
5K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Applying Google Analytics segment to chart: keeps loading

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I'm trying to apply a Google Analytics segment to a chart in Google Data Studio, but when I try to add it, I keep seeing a 'loading' symbol. I've tried it on several days & several computers, but nothing works. This is what I'm seeing:

 

loading.PNG

 

The current page using Google Analytics as a data source, but other pages in the same studio also use AdWords. In another studio I've made, it is possible to apply a Google Analytics segment. In that 2nd studio I solely use Analytics as a data source.

 

Does anyone have a solution for this?

Applying Google Analytics segment to chart: keeps loading

Explorer ✭ ✭ ✭
# 2
Explorer ✭ ✭ ✭

Hi @Digital P

 

Is this happening with one segment in particular? Is it a custom segment or a default segment?

 

Thanks,

Ben

Applying Google Analytics segment to chart: keeps loading

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi Ben,

 

It's not one segment in particular. Since the option to select a segment is loading (see the image), I can't even choose one. I want to apply a custom segment, but I don't get that far. 

Applying Google Analytics segment to chart: keeps loading

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

It happens to me some times, I just hard refresh the report and it seems to fix it.