3.5K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

----

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭
3 Expert replyverified_user

Re: Invalid Landing Page URL (Final URL)

[ Edited ]
Rising Star
# 2
Rising Star

Hey, how are things?

Can you post the url in question for us to take a look and see some suggestions for you?


Leandro Martinez | Basta1Click

---

[ Edited ]
Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

----

Re: Invalid Landing Page URL (Final URL)

Rising Star
# 4
Rising Star

 Sure thing. Already edited your name Smiley Happy

 


questions123 wrote:
That's just an example. When I remove the ''='' sign in the URL, the URL is approved in the editor.

When you say you remove the "=", do you remove just the "=" or the entire filter "bfilter=f37:305;"?

 

I don't think the "=" is the problem, since it's used on all adwords and analytics application. My bet is that those ":" or ";" might be causing the problem. Can you test that for us? Something like remove just those characters (even if the filter doesnt work, just to see if the chars are creating the problem).

 

Hope this helps.

 

 

 


Leandro Martinez | Basta1Click

----

[ Edited ]
Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

----

Re: Invalid Landing Page URL (Final URL)

Rising Star
# 6
Rising Star
That's very weird... I have a couple of URLs myself with "=" on it..

Can you test and replace the "=" for "%3D" which is the "=" signal encoded?

Leandro Martinez | Basta1Click

----

[ Edited ]
Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

----

Re: Invalid Landing Page URL (Final URL)

Top Contributor
# 8
Top Contributor
Hi questions123,

Are you using AdWords editor for this? If so, what version and OS? If you are using AdWords editor, have you tried the same thing with the online UI? Same results?

All those characters you listed should be allowed in the Final URL.

Best of Luck!

Pete
petebardo -- Deadhead doing AdWords

----

[ Edited ]
Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

----

Re: Invalid Landing Page URL (Final URL)

[ Edited ]
Rising Star
# 10
Rising Star

Hey Question,

This doesn't make any sense at all, since "=" it's a very common char on websites...go figure. You can try and contact support to see if there's a bug on your account?

Or maybe try a work around (I've never tested this, just came to me now, don't know if it will work) on using Final URL with Tracking template:

Your final URL should be: http://cryptototal.com/toys-games/building-toys
Your tracking template should be: {lpurl}?bfilter=f37:305;

I'm certain that the "=" will be accepted on the tracking template field, but I'm just not sure if your website will work properly with the filter that way.


Leandro Martinez | Basta1Click