AdWords
1.8K members online now
1.8K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

Why My Avg. Position shows 0.0 for all keywords

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello All,

 

I am not able to understand why My Avg. Pos. shows 0.0 for all keywords. i already having Max Est. top page bid to high and having quality score 8.

 

Please help.

 

Thanks & Regards,

 

Manish C

 

3 ACCEPTED SOLUTIONS

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Follower ✭ ☆ ☆
# 2
Follower ✭ ☆ ☆

Hello Manish


before answer these question i need to ask few question regarding your campaign

 

 

1.Are you Uploaded the ads.

 

2. Campaign Location targeting is setuped or not.

 

3.Is your payment made or not to run the ads.

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Explorer ✭ ✭ ✭
# 3
Explorer ✭ ✭ ✭
Hi Manish,

Are you sure that your ads are running? Check the preview of you ad to make sure that they are running or not; If they are not running it will tell you the reason there on why your ads are not running. You can also check the status of your keywords and Ads, Check if they are eligible to run or not. You can hover the icon to see details;

Thanks,
Nouman

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Badged Google Partner
# 4
Badged Google Partner
Hi Manish!

After reviewing your problem - the main reason - why its happening is due to "Inactive Status of Ads"

Check whether your Ads are approved or not for the adgroup to whom those keywords belong too. These stats will turn to actual number when 1st impression of your ad will be shown live.

For checking it manually - whether ads are showing - you can check the same at Tools > Ad Preview and Diagnosis.

Hope it clarifies your problem. If still not resolved - you can reply to this thread to review your problem resolution further.

Regards,
Zippinder

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Follower ✭ ☆ ☆
# 2
Follower ✭ ☆ ☆

Hello Manish


before answer these question i need to ask few question regarding your campaign

 

 

1.Are you Uploaded the ads.

 

2. Campaign Location targeting is setuped or not.

 

3.Is your payment made or not to run the ads.

Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Explorer ✭ ✭ ✭
# 3
Explorer ✭ ✭ ✭
Hi Manish,

Are you sure that your ads are running? Check the preview of you ad to make sure that they are running or not; If they are not running it will tell you the reason there on why your ads are not running. You can also check the status of your keywords and Ads, Check if they are eligible to run or not. You can hover the icon to see details;

Thanks,
Nouman
Marked as Best Answer.
Solution
Accepted by topic author Manish C
September 2015

Re: Why My Avg. Position shows 0.0 for all keywords

Badged Google Partner
# 4
Badged Google Partner
Hi Manish!

After reviewing your problem - the main reason - why its happening is due to "Inactive Status of Ads"

Check whether your Ads are approved or not for the adgroup to whom those keywords belong too. These stats will turn to actual number when 1st impression of your ad will be shown live.

For checking it manually - whether ads are showing - you can check the same at Tools > Ad Preview and Diagnosis.

Hope it clarifies your problem. If still not resolved - you can reply to this thread to review your problem resolution further.

Regards,
Zippinder