AdWords
2.8K members online now
2.8K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

Remarketing tag on blog breaks feedburner feed

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I have recently added a remarketing tag to a few of my blog posts.  However, when I have the tag on there, it breaks my feedburner feed.  Weird.  Anyone else experience this?  Is there a fix or is this an issue with my website?

 

Thank you,

 

Kristen

1 Expert replyverified_user

Re: Remarketing tag on blog breaks feedburner feed

Top Contributor
# 2
Top Contributor

Hi kristen f and welcome to the Community.  I'm not aware of any problem with the Remarketing tag, but it could be a new issue.  This poster:

 

https://www.en.adwords-community.com/t5/Set-up-and-basics/Remarketing-tag-slows-page-load-in-Interne...

 

Reported issues with the tag as well - can you confirm if you're seeing a similar problem in IE?

 

Jon

AdWords Top Contributor Google+ Profile | Partner Profile | AdWords Audits

Re: Remarketing tag on blog breaks feedburner feed

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi Jon,

 

I did try our feed (with the remarketing tag included on the blog) in IE and it still showed as broked.  Our issue is a bit different than the link you mentioned with Rick because it doesn't affect our speed, it breaks our feedburner.  

 

As soon as we remove our remarketing tag, our feedburner link works again. 

 

Kristen

Re: Remarketing tag on blog breaks feedburner feed

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
OMG - Broken! Not sure how I typed "broked".