AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
2.3K members online now
2.3K members online now
Get started with Google Ads - learn the basics to get set up for success
Guide Me
star_border
Reply

I lost my thread

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello Support,

 

Some days ago I started a thread asking for the help for my Google Adwords Banner Ads. I think some of professinals answered it too. But I'm not able to see my own thread. Can you let me know what is the problem?It is showing me 403 forbidden error. I want to know the solution for my problem I cant see my banner ads Smiley Happy please help ASAP

 

My thread is this

http://www.en.adwords-community.com/t5/Set-up-and-basics/Google-Banner-Ads-Disapproved/m-p/11816

2 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author webvisionz
September 2015

Re: I lost my thread

[ Edited ]
Top Contributor
# 2
Top Contributor

Hello webvisionz,

 

In the meantime here are the two most relevant answers from your thread -

 

MarketSharer: "Your Error Page goes via an 302 to a page which gives me a virus warning !

 

Did you check wether you can recieve ads with the gclid code  that Google puts behind  the URL when contectiong AdWords to Analytics?"

 

petebardo: 

 

"Hi Webvisionz,

 

It's actually worse than marketsharer points out. Maybe you have attempted to fix the redirect.

 

For a page not found, the site displays a "404 Not Found" page, but the returned status is "200 OK". That's not good. It needs to return the proper status as well as the page. And when it does this, it returns the status from "http://x10powered.com/errors/404.shtml". The result of this, if your destination URL is wrong, is that the adbot will think it found the correct page, but it is in the wrong domain for the display URL. The consequence of that is your display URL will be disapproved. I would double check the destination URL for the ad. Click on the pencil next to your ad. Ignore the message about "delete and create a new ad", we're not going to save anything. Copy the destination URL as you have entered it. In a new tab or window, paste that address into the address bar. Did you get the page you expected, or did you get the error page? My best guess is there is something wrong in the destination.

 

Oh, BTW, I did the gclid test on your stie yesterday. That's not a problem.

 

I would also talk with the hosting service and see if you can get the status code fixed and eliminate the redirect to x10powered.com.

 

Best of Luck!"


ScottyD, AdWords Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author webvisionz
September 2015

Re: I lost my thread

[ Edited ]
Top Contributor
# 2
Top Contributor

Hello webvisionz,

 

In the meantime here are the two most relevant answers from your thread -

 

MarketSharer: "Your Error Page goes via an 302 to a page which gives me a virus warning !

 

Did you check wether you can recieve ads with the gclid code  that Google puts behind  the URL when contectiong AdWords to Analytics?"

 

petebardo: 

 

"Hi Webvisionz,

 

It's actually worse than marketsharer points out. Maybe you have attempted to fix the redirect.

 

For a page not found, the site displays a "404 Not Found" page, but the returned status is "200 OK". That's not good. It needs to return the proper status as well as the page. And when it does this, it returns the status from "http://x10powered.com/errors/404.shtml". The result of this, if your destination URL is wrong, is that the adbot will think it found the correct page, but it is in the wrong domain for the display URL. The consequence of that is your display URL will be disapproved. I would double check the destination URL for the ad. Click on the pencil next to your ad. Ignore the message about "delete and create a new ad", we're not going to save anything. Copy the destination URL as you have entered it. In a new tab or window, paste that address into the address bar. Did you get the page you expected, or did you get the error page? My best guess is there is something wrong in the destination.

 

Oh, BTW, I did the gclid test on your stie yesterday. That's not a problem.

 

I would also talk with the hosting service and see if you can get the status code fixed and eliminate the redirect to x10powered.com.

 

Best of Luck!"


ScottyD, AdWords Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

Re: I lost my thread

Zee Community Manager
Community Manager
# 3
Zee Community Manager
Community Manager

Hi Steven,

So what you saying is that you can't open this thread? I can open it so I need a bit of more technical details to understand what's going on.

 

Best, 

Zee
G+

Re: I lost my thread

Google Employee
# 4
Google Employee
Webvisionz, I also can open the thread you mention. Can you please confirm that you are now all sorted?
Thanks,
E
Yes, I work at Google. I want all AdWords Advertisers to be happy and prosperous

Re: I lost my thread

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

I still cant open it. Its showing same 403 error.

Re: I lost my thread

Zee Community Manager
Community Manager
# 6
Zee Community Manager
Community Manager

Hi webvisionz

 

Please try to delete your cache and cookies. If that won't help, I'd suggest to try a different browser.

 

Best,

Zee
G+

Re: I lost my thread

Follower ✭ ✭ ☆
# 7
Follower ✭ ✭ ☆