AdWords
5.3K members online now
5.3K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

I get the "There was an error..." error when I setup a new account.

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I get the "There was an error with your operation" error when I try to setup a new AdWords account.

I get this error on the 'Set your time zone and currency preferences' screen when I click 'Continue'.

 

The google account/email that I'm using is a custom named google domain.

 

I've tried rebooting, Firefox, Chrome, clearing cache and cookies and nothing works. Smiley Sad

 

Any more ideas?

 

--Jeff

1 Expert replyverified_user

Re: I get the "There was an error..." error when I setup a n

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

im having the same issue.....still no solution

Re: I get the "There was an error..." error when I setup a n

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

When looking at the reply to the HTTP post I see the following server errors:

java.util.ArrayList/4159755760","com.google.ads.apps.common.error.shared.LocalizedErrorWrapper/1937942575","An internal error occurred. Please try again later.","com.google.ads.api.services.campaignmgmt.common.error.DatabaseError/3890037516","com.google.ads.api.services.campaignmgmt.common.error.DatabaseError$Reason/4228070839","com.google.ads.api.services.campaignmgmt.common.error.DatabaseError.\x3Cinit\x3E(DatabaseError.java:92)\ncom.google.ads.boulder.api.modules.error.UnhandledF1ExceptionInterceptor.intercept(UnhandledF1ExceptionInterceptor.java:69)\ncom.google.net.grubby.runtime.transport.stubby.InvocationImpl$2.call(InvocationImpl.java:196)\ncom.google.net.grubby.runtime.transport.stubby.InvocationImpl.invoke(InvocationImpl.java:170

...

...

...

 \x3Ceye3-stackless title\x3D\x27UNKNOWN_RETRIABLE_ERROR\x27/\x3E /F1Service.Write to 10.177.92.12:8144 [APPLICATION_ERROR(2)] spanner::Aborted: spanner::Group not found: No groups available; will create new groups now; come back soon [f1.ClientRpcContext] { is_write: true }

 

Re: I get the "There was an error..." error when I setup a n

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

It looks like a system issue......i give up, gonna try again tomorrow - not getting much help from the Google staff

 

Re: I get the "There was an error..." error when I setup a n

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

I tried sending an email on the issue - even the contact form is freezing when i try!!

Keeps saying my email format is incorrect, **bleep**!!!

Re: I get the "There was an error..." error when I setup a n

Top Contributor
# 6
Top Contributor

I will refer the case to Google suppot

Moshe, AdWords Top Contributor , Twitter | Linkedin | Community Profile | Ad-Globe
Did you find any helpful responses or answers to your query? If yes, please mark it as the ‘Best Answer’