AdWords
1.7K members online now
1.7K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

I can't reactivate my adword account!

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

When I click on reactivate button

I got this message before 2 days:

We are sorry for the inconvenience, but we are not able to pay attention to your request at this time. I have been informed of the problem and engineers will work to resolve. Please Note that the use of the back button in AdWords can increase the likelihood of mistakes. If you think that this is the cause of the error happening with you, please repeat it again without using the back button.

 

I waited 2 days but my account not activated.

 

Any help?

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Qassim H
September 2015

Re: I can't reactivate my adword account!

Badged Google Partner
# 3
Badged Google Partner
Have you added Billing information? Have you at least added a test account? What part of the initial creation are you at? You should be able to precede as normal and the Red Bar will go away soon, But make sure Billing info is supplied.

I started a Client account on Friday, but had not yet had the Billing information to fill in and today saw the same thing. Once I added Billing and created the first campaign everything was fine. The Red Banner was still there, but you could precede as usual.

If you are not able to precede as usual, contact the Help Desk either by phone or chat

View solution in original post

Re: I can't reactivate my adword account!

Participant ✭ ☆ ☆
# 2
Participant ✭ ☆ ☆
Marked as Best Answer.
Solution
Accepted by topic author Qassim H
September 2015

Re: I can't reactivate my adword account!

Badged Google Partner
# 3
Badged Google Partner
Have you added Billing information? Have you at least added a test account? What part of the initial creation are you at? You should be able to precede as normal and the Red Bar will go away soon, But make sure Billing info is supplied.

I started a Client account on Friday, but had not yet had the Billing information to fill in and today saw the same thing. Once I added Billing and created the first campaign everything was fine. The Red Banner was still there, but you could precede as usual.

If you are not able to precede as usual, contact the Help Desk either by phone or chat