AdWords
5.1K members online now
5.1K members online now
Get started with AdWords - learn the basics to get set up for success
Guide Me
star_border
Reply

Cannot Get My Video Ad Running But Shows Serving...Help?

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hey, 

 

I have a .30 second video spot for my 1st vide ad campaing, yes first, probably why I cannot figure out how to get this to run. 

 

I have selected a handful of destinations, say 8 YouTube partners and 2 high viewed videos. 

 

I have 1 target group 18-24 male, female, on laptop, desktop, and mobille running iOS since it is an iPhone app. 

 

I have spent a good bit of time looking over my ad and reading the help, but have not had a view, impression, etc. 

 

Any advice, help would be greatly appreciated. 

 

thank you 

 

MIke

1 Expert replyverified_user

Re: Cannot Get My Video Ad Running But Shows Serving...Help?

Top Contributor
# 2
Top Contributor

Mike, 

 

Tell us more about the process you went through to create the video campaign - did you add a video ad to an alredy existing campaign that also has text or image ads or did you create a separate video campaign in the adwords user interface?

 

Also how long ago did you create this?



Kim Clink, AdWords Top Contributor | Community Profile | Twitter | Clink Digital Marketing
Did you find any helpful responses or answers to your query? If yes, please mark it as the 'Best Answer.'

Re: Cannot Get My Video Ad Running But Shows Serving...Help?

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

hi ,

I face the same issue.

Initially it says serving but the views or other details dont get updates. Later on it says WITH ISSUES without having started the Campign.

Kindly Help!