AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
1.9K members online now
1.9K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

my content campaigns are not running

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi all,

I created new campaigns with managed placements but the ads (text ads) are not running, there is no impressions. Before, I was running automatic campaigns but results were very bad, so I moved to managed placements. Websites I added in these new campaigns are marked eligible but the bubbles in the status area state there are various issues and the most frequent one is: "The combination of your current campaign settings and targeting criteria do not appear to have enough Google AdSense pageviews to be meaningfully diagnosed.". There is also this one: "This ad is not receiving all the available impressions because your quality score is below our threshold." 

Concerning this bubble "The combination of your current campaign settings and targeting criteria do not appear to have enough Google AdSense pageviews to be meaningfully diagnosed.", I don't see the issue because these websites are often big ones, so it can not be an issue about traffic and I don't see why our ads would not be relevant because quite often I choose pretty targeted websites and furthermore there are a lot of ads which are not especially relevant on these websites.
I had keywords in my campaigns but in order to try to sort out this issue I paused them. Nothing changed.

The surprising thing is that I added a website which was in the previous automatic campaigns: androidcentral.com  and he got clicks, impressions and was running. Now, in the new managed campaigns, this message appears: "The combination of your current campaign settings and targeting criteria do not appear to have enough Google AdSense pageviews to be meaningfully diagnosed.". 

Finally for the same website and the same url but in different ad groups, there are different bubble messages and for example this one "This adgroup does not appear to be available for serving. Please try again later." I think this message appears because this url doesn't provide text placement nevertheless why for the same url the bubble message can also be an other one (this one for exemple: "The combination of your current campaign settings and targeting criteria do not appear to have enough Google AdSense pageviews to be meaningfully diagnosed.". ).
Thank you very much for your help.
Kind regards,
Cecile
1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by Eric (Google Employee)
September 2015

Re: my content campaigns are not running

Top Contributor
# 2
Top Contributor

Hello cecile88,

 

I know this answer isn't going to sound relevant to the status messages you are receiving within your account but I think it might result in being a solution. You have stated that the "websites are often big ones" which means that there shouldn't be a problem with the sites receiving enough traffic despite what the bubble is reporting. I believe that your manual CPC bid might not be enough for your ads to compete (and be displayed) on these bigger sites, they will be targeted for the very fact they are popular which is going to drive the auction bid up. 

 

So I would suggest increasing your CPC bid and monitoring it closely to ensure you don't suddenly get a surge of traffic. I know it sounds like a long shot but it's something I have experienced with clients in the past, hopefully someone else in the community will back me up or give an alternative solution for you.

 

Kind regards,


ScottyD, AdWords Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

View solution in original post

Marked as Best Answer.
Solution
Accepted by Eric (Google Employee)
September 2015

Re: my content campaigns are not running

Top Contributor
# 2
Top Contributor

Hello cecile88,

 

I know this answer isn't going to sound relevant to the status messages you are receiving within your account but I think it might result in being a solution. You have stated that the "websites are often big ones" which means that there shouldn't be a problem with the sites receiving enough traffic despite what the bubble is reporting. I believe that your manual CPC bid might not be enough for your ads to compete (and be displayed) on these bigger sites, they will be targeted for the very fact they are popular which is going to drive the auction bid up. 

 

So I would suggest increasing your CPC bid and monitoring it closely to ensure you don't suddenly get a surge of traffic. I know it sounds like a long shot but it's something I have experienced with clients in the past, hopefully someone else in the community will back me up or give an alternative solution for you.

 

Kind regards,


ScottyD, AdWords Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

Re: my content campaigns are not running

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi ScottyD,

 

Thank you for your response. I am going to try to do this and let's see what happens!

 

Best regards,

 

Cecile