AdWords
2.7K members online now
2.7K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

Problem with Analitics, possible system bug.

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I`m changed my blog url in Analitics. All works right except the links for displaing my own pages (Contents, Stream of visitors, etc.). They try to take me to the old URL and i have no idea how to recalibrate them. Help me, please!

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Boris P
September 2015

Re: Problem with Analitics, possible system bug.

Community Manager
# 2
Community Manager
Hi Boris,

Have you actually gone to your old website and removed the tracking code? And then gone to place the tracking code on your new site?

Changing the URL listed in your account won't actually change where the traffic is coming from. It totally depends on where the code is placed.

Let me know if that doesn't help.

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Boris P
September 2015

Re: Problem with Analitics, possible system bug.

Community Manager
# 2
Community Manager
Hi Boris,

Have you actually gone to your old website and removed the tracking code? And then gone to place the tracking code on your new site?

Changing the URL listed in your account won't actually change where the traffic is coming from. It totally depends on where the code is placed.

Let me know if that doesn't help.

Re: Problem with Analitics, possible system bug.

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thank you for your answer, Coco. My tracking code not changed. It is at right place - I was changing only blog url and nothing other. But I have solved my problem just now - now Analitics have new administration page and I successfully changed all settings (from View-Subprofile) Smiley Happy Thank you.