AdWords
2.3K members online now
2.3K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

PLA's not displaying as of 6/2/13.

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Greetings,

My product listing ads stopped displaying after 6/1/2013. I had impressions and clicks on 6/1/2013 but nothing on 6/2/2013 and 6/3/2013.

No Data quality issues in Merchant center, adequate funding in adwords (just added more) , and no warnings in adwords. Text ads are still producing impressions and clicks but the products ads are not.

Any ideas why?

1 Expert replyverified_user

Re: PLA's not displaying as of 6/2/13.

Top Contributor
# 2
Top Contributor

The most likely explanation is that the feed expired. Check this first.

 

Te feeds have a lifespan and unless you configure them to automatically renew themselves before the expiry date, this is what tends to happen....

Re: PLA's not displaying as of 6/2/13.

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Thank you very much for the response!  

 

I checked and the feed is slated to expire on 7/3/2013 - this feed was uploaded this morning at 11:31 eastern time. Regrettably, the ads are still not showing.

 

 

Marked as Best Answer.
Solution
Accepted by topic author Brian S
September 2015

Re: PLA's not displaying as of 6/2/13.

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Called google support ... the product extension was deleted in the product listing ad group

Re: PLA's not displaying as of 6/2/13.

Top Contributor
# 5
Top Contributor

Yep - that would also do it!