AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
3.8K members online now
3.8K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

My ads are not running? I added a new ads group it is enabled yet nothing is happening?

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Just thought I would see if someone could tell me, what is no doubt very simple, in order to get my ads up and running?

 

Thanks.

 

 

AMY

1 Expert replyverified_user

Re: My ads are not running? I added a new ads group it is enabled yet nothing is happening?

Top Contributor
# 2
Top Contributor

Hi Amy and welcome to the forum.  It's going to be difficult to diagnose your problem without some more details - can you provide some?

 

How long has your Adwords account been running?  Have you ever served Ads?  When you say your Ads aren't running, how do you know this; is it because you're not seeing any data in Adwords or because you've not seen your Ads "live" on a Search or website?  What is the Status of your Ads (should be in a column next to the Ad themselves).  Equally, what are the Status of your Keywords (if used).  Is your Campaign "enabled"?

 

That'll do for a start!  Answer what you can and we'll try to help.

 

Jon

AdWords Top Contributor Google+ Profile | Partner Profile | AdWords Audits

Re: My ads are not running? I added a new ads group it is enabled yet nothing is happening?

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

I have been running an ad for a few weeks. Everything was fine. I have added a new campaign with new keywords and it shows enabled on both. I made my payment but nothing is happening. Status shows enabled.

Re: My ads are not running? I added a new ads group it is enabled yet nothing is happening?

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

One of my campaign's are runing ads but one is not.Both say they are enabled. I don't understand what i'm doing wrong.

Re: My ads are not running? I added a new ads group it is enabled yet nothing is happening?

Explorer ✭ ✭ ☆
# 5
Explorer ✭ ✭ ☆

Hi BrownieGifts,

 

Following are some of my views which might be a reason for your ads not running.

 

1] Daily budget set is too low as compared to your keywords CPC. (Point 1] applies if you made a new campaign with this new adgroup)

2] Ads are in review by Google.

3] Quality score of the keywords is too low in the Adgroup that you made live.

4] Check if your ads are enabled to run all days - 24 hours.

5] Ads are paused in that Adgroup.

 

If everthing is fine from your end but still facing the problem, I would suggest you to contact Google Support for this issue.

 

Hope this helps!


Thanks,

Azeem Shaikh

 

 

 

Azeem Shaikh
SEM Freelancer & Consultant.
Adwords & Bing Ads Certified Individual.