AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
2.8K members online now
2.8K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

My PLA in UK is not Working Properly

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

My PLA in UK is not working from 28-March, 2013. There isn't any impressions. I Enhanced my Campaign it from 15-March, 2013. After it the impression become decreased and suddenly from 28-March it stopped. Some one suggest what is the problem.

1 Expert replyverified_user
2 ACCEPTED SOLUTIONS

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Rambabu Mahawar
September 2015

Re: My PLA in UK is not Working Properly

Google Employee
# 2
Google Employee

Hi there, 

 

Thanks for your question.

 

This is an interesting one, as there are quite a lot of features to unpack from this. When you upgraded your campaign to an Enhanced Campaign, this would have potentially caused a change in performance as it's a new type of campaign, so you would need to be building up some good performance history again with this to help your campaign perform well. 

 

However, if your PLA stopped showigng entirely I'd first check your Merchant Centre feed to make sure there are no problems with your feed and that this is as up to date as possible. 

 

I'd also check your PLAs themselves, to double check they have not been disapproved for any reason. 


Does anyone else from the Community have any ideas here?

 

A. 

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Rambabu Mahawar
September 2015

Re: My PLA in UK is not Working Properly

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

It may be as simple as increasing your bids.  You need to double ck your feed though and make sure there are no problems with it.

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Rambabu Mahawar
September 2015

Re: My PLA in UK is not Working Properly

Google Employee
# 2
Google Employee

Hi there, 

 

Thanks for your question.

 

This is an interesting one, as there are quite a lot of features to unpack from this. When you upgraded your campaign to an Enhanced Campaign, this would have potentially caused a change in performance as it's a new type of campaign, so you would need to be building up some good performance history again with this to help your campaign perform well. 

 

However, if your PLA stopped showigng entirely I'd first check your Merchant Centre feed to make sure there are no problems with your feed and that this is as up to date as possible. 

 

I'd also check your PLAs themselves, to double check they have not been disapproved for any reason. 


Does anyone else from the Community have any ideas here?

 

A. 

Marked as Best Answer.
Solution
Accepted by topic author Rambabu Mahawar
September 2015

Re: My PLA in UK is not Working Properly

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

It may be as simple as increasing your bids.  You need to double ck your feed though and make sure there are no problems with it.

Re: My PLA in UK is not Working Properly

Google Employee
# 4
Google Employee

That's a good point Peter, bid amount can also be an important factor here, having a competitive bid will also be important in helping your PLAs run well.