AdWords
1.8K members online now
1.8K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

Help with Dynamic Remarketing campaign

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Greetings all

 

I've been trying to setup a dynamic remarketing campaign for a client but having some issues I just can't get my head around. I've read through all the official guides and forums relating to the issue but I think my case may be unique.

 

My conclusion is that I don't have enough targeted users on the remarketing list (confirmed in AdWords > Display Network > Summary: 1 adgroup has targeted user lists which do not have at least 100 active users. Without a remarketing list of 100 active visitors within the last 30 days, your ads won't show).

 

However, looking at Analytics the site has clearly had more than 100 active users over the last 2 weeks since I set everything up. The platform is Prestashop and I'm using a google remarketing add-on from Business Tech, which has been configured correctly as confirmed by the module developer themselves. The add-on uses the AdWords remarketing tag and not the Analytics one, and the two are linked.

 

I'm not using any display keywords, placements or topic targeting, just Product viewers (system-defined) within the interests & remarketing tab. Is it just the case that I don't have enough active users viewing products only and I'm being impatient, or does this sound a bit odd to the advanced AdWords users here?

 

Any help on the matter would be most appreciated.

 

Kind regards

 

Alastair

1 Expert replyverified_user

Re: Help with Dynamic Remarketing campaign

Top Contributor
# 2
Top Contributor

Hi @Alastair bear in mind that it can be very difficult to match raw numbers shown for visitors in GA against how many people are actually put into your audiences.  In short, I think you're just going to have to wait for that number to grow.  What I tend to do is apply the audiences (and any bid modifiers) even when they're not active so I don't have to keep checking; once they reach the required figure you're running straight away.

 

Does Analytics show you a figure for the last 7 days?  You should be able to see this estimate in the Audiences set up; if the number is anything other than 0, you can be pretty certain it's working, and it's just a case of building more numbers.  If it's 0, there might be a problem.

 

What setting do you have for list duration?

 

Jon

AdWords Top Contributor Google+ Profile | Partner Profile | AdWords Audits

Help with Dynamic Remarketing campaign

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi @Jon_Gritton

 

Thank you for the reply. I'm not using Analytics to run the remarketing campaign, I used it to look at the number of product pages viewed over the last 7 - 14 days which appears to be definitely over 100 users, which is why I'm confused about the campaign not starting.

 

On AdWords, the membership is 30 days and under List size is says "There's no size history available for this list". I guess it is a case of just waiting but it has been 2 weeks which to me seems long enough.

 

Regards

 

Alastair

Help with Dynamic Remarketing campaign

Top Contributor
# 4
Top Contributor

I think so @Alastair, as I said, not every visitor gets added to an audience list and there are no hard and fast percentage figures to use so you might need 200 or 500 (or maybe even more) visitors before you get 100 eligible people in your remarketing list.  Hopefully it won't need that many, but I do think it's just a case of waiting.


Does AdWords report that the remarketing tag has been found and is active (you should see this in the audiences section)?

 

might suggest upping your membership beyond 30 days if you don't hit your 100 required in the next week or so.  Does your product/service suggest a limited membership?

 

Jon

AdWords Top Contributor Google+ Profile | Partner Profile | AdWords Audits

Re: Help with Dynamic Remarketing campaign

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

@Jon_Gritton, I've attached a screenshot below of the tag status in Shared library > Audiences.

 

I figured the G.A. error isn't a problem as we're using a module which fires the AdWords remarketing tag and the custom parameters issues are fine because when I go to the website and view various product pages the Tag Assistant says all the parameters are firing. I think it's because some pages obviously don't have products and therefore are missing tag parameters?

 

A.

 

Screen Shot 2017-04-11 at 09.33.13.png