AdWords
2.1K members online now
2.1K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

Help Me PLEASE

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

My status says "Not Yet serving Approved" and in the speech bubble it says  " issues with video ad #1 " what does this all mean, please help me.

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Mighty L
September 2015

Re: Help Me PLEASE

Community Manager
# 2
Community Manager
Hi there,

You probably have one or more of the video ad's formats disapproved or approved (limited). You can segment by format (a blue link by the line graph in the video ads section) to see which one.

And then check out this article that links to the technical requirements and specific policies for the different formats: https://support.google.com/adwords/answer/2934793

Hope that helps!

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Mighty L
September 2015

Re: Help Me PLEASE

Community Manager
# 2
Community Manager
Hi there,

You probably have one or more of the video ad's formats disapproved or approved (limited). You can segment by format (a blue link by the line graph in the video ads section) to see which one.

And then check out this article that links to the technical requirements and specific policies for the different formats: https://support.google.com/adwords/answer/2934793

Hope that helps!

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
I have the same problem, when I segment the adds by format it shows all as approved buy still says: Not Yet serving Approved" and speech bubble says "Issues with Video Ad #1

Re: Help Me PLEASE

Community Manager
# 4
Community Manager
Hi Oberon,

In your case, it sounds like you might have certain video ad formats that aren't yet approved or are disapproved. Can you click the "segment by format" link to see if that's the case?

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
This was no help at all

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭
You may possibly have your ad set to serve on a date in the Future Smiley Happy go to campaign settings and try changing the start date

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
check to see when your ad is set to serve. you may need to go to your campaign settings and change the starting date

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭
this worked for me! thanks +Carissa D

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭
this was a big help. it seems that by default your video AD campaign starts from the next day.. you may need to change the date to the current day to have the campaign active and serving. cheers for the help guys Smiley Happy

Re: Help Me PLEASE

Visitor ✭ ✭ ✭
# 10
Visitor ✭ ✭ ✭
I am new with this I cannot find a help button anywhere on google analytics I can't get help from anyone. It's a good thing I do not pay for this