AdWords
3K members online now
3K members online now
Dive into advanced features like Remarketing, Flexible Bid Strategies, AdWords Editor, and AdWords Scripts
Guide Me
star_border
Reply

AdWords Editor 10.3.2 error - Some Campaigns Stay Bold

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Some (but not all) of the campaigns in my account stay bolded in the left nav of AdWords Editor 10.3.2 even though I have uploaded all changes, checked changes, visually made sure that all changes were posted in the web interface, etc.  There are no changes waiting to be uploaded.  Is anyone else seeing this?

 

I saw a similar question asked for AE 10.2.1.  Is it possible that the same bug creeped into this version?

 

Thank you for any help you can offer.

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Reach R
September 2015

Re: AdWords Editor 10.3.2 error - Some Campaigns Stay Bold

Google Employee
# 2
Google Employee
The issue is still present in 10.3. I think I have fixed it for the upcoming release.

This is what happens, I believe - or at least, this is how I could reliably reproduce the problem before the fix:

1. Make a change to any sitelink, or create a new one, in the online interface (or a copy of Editor on another machine).
2. Get Recent Changes in Editor; this sitelink would now be highlighted in green. Do not click Done Reviewing at this point
3. Copy/paste this sitelink to any campaign that doesn't already have it. The campaign is now shown in bold (which is OK - it has an edit under it)
4. Post changes. The sitelink created at #3 is posted and is no longer an edit - but the campaign is still shown in bold.

The workaround for now would be to click Done Reviewing Changes button soon after Get Recent Changes, before doing any further work on sitelinks (other tabs are not affected, to the best of my knowledge).

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Reach R
September 2015

Re: AdWords Editor 10.3.2 error - Some Campaigns Stay Bold

Google Employee
# 2
Google Employee
The issue is still present in 10.3. I think I have fixed it for the upcoming release.

This is what happens, I believe - or at least, this is how I could reliably reproduce the problem before the fix:

1. Make a change to any sitelink, or create a new one, in the online interface (or a copy of Editor on another machine).
2. Get Recent Changes in Editor; this sitelink would now be highlighted in green. Do not click Done Reviewing at this point
3. Copy/paste this sitelink to any campaign that doesn't already have it. The campaign is now shown in bold (which is OK - it has an edit under it)
4. Post changes. The sitelink created at #3 is posted and is no longer an edit - but the campaign is still shown in bold.

The workaround for now would be to click Done Reviewing Changes button soon after Get Recent Changes, before doing any further work on sitelinks (other tabs are not affected, to the best of my knowledge).

Re: AdWords Editor 10.3.2 error - Some Campaigns Stay Bold

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thank, Igor. When the problem began I had been adding/editing site links so I imagine this is what started the issue for me. The workaround you suggest doesn't work for me, but I can wait for the bug fix to be pushed live in the next version.

Re: AdWords Editor 10.3.2 error - Some Campaigns Stay Bold

Google Employee
# 4
Google Employee
The workaround is for not getting into the "bad" state in the first place. Once you have these unnecessarily-bolded campaigns, the only way to get rid of them is to perform Account > Get Full Account. This completely deletes the account data and re-downloads it from scratch.

Note that you would lose all unposted changes and comments in the process. So post everything first, or else export an archive (AEA) file, and import it back afterwards.