AdWords
5.4K members online now
5.4K members online now
Boost and manage your AdWords for Video (YouTube ads) performance
Guide Me
star_border
Reply

why isn't my video ad running

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello,

As far as I can tell, I have created my video ad and had it reviewed, but the ad is not running. I've walked through all available settings and tabs and it looks like things are in order. It's been a few days and I am still not showing any impressions, views, or charges, despite having enabled everything I could. What else do I need to do to get it up and running ASAP?

Thank you!
John 

2 Expert replyverified_user

Re: why isn't my video ad running

Top Contributor
# 2
Top Contributor
Any notification on the account? There could be many reasons....
Moshe, AdWords Top Contributor , Twitter | Linkedin | Community Profile | Ad-Globe
Did you find any helpful responses or answers to your query? If yes, please mark it as the ‘Best Answer’

Re: why isn't my video ad running

[ Edited ]
Top Contributor
# 3
Top Contributor

Hi John,

To comply with community guidelines, you are requested to remove your personal details for reasons associated with your security.

As for your query, the typical reasons for the inactivity you experience currently are:

a./ lack of traffic at your target(s) where your ads are shown
b./ low bids

If you need further help, please specify exactly what type of campaign you are running.

Best,
Lakatos

Re: why isn't my video ad running

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Hey Moshe, thanks for your reply. As far as I can tell there are no notifications or other issues holding me back. I've gone through a few of google's troubleshooting tutorials and can't tell why it isn't running.

Re: why isn't my video ad running

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Hi Lakatos, thanks for the reply. I've removed my personal information as suggested.

A year ago I ran a very similar successful campaign with the same bid setting and targeting, so it seems to me unlikely that those would be the issue. Not a single ad has been shown at this point. How could I test to see if the targeting and low bids are the issue? Remove all of them and kick up the bid price to something large?

I am a touring musician and am trying to get views on my music video by people in locations where I will be playing (hoping this will get them to my shows). I have targeted the locations that I will be going through, as well as related keywords and videos. Currently using the same bid price as I used last time, which is the minimum of $0.01 with a $5/day max.

Re: why isn't my video ad running

Top Contributor
# 6
Top Contributor
>>>...kick up the bid price to something large? *

Yeah, that seems your best option. Bid higher till you get some stats and try lowering the costs as you accrue more and more history.