AdWords
4.5K members online now
4.5K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

We haven't detected custom parameters for Retail (Analytics )

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I recently started setting up dynamic remarketing, and chose to set it up via Analytics. I ran into problems getting my custom parameters setup.

On Shared Library => Audiences I see this:

We haven't detected custom parameters for Retail (Google Analytics)

Your tag doesn't include the custom parameter "ecomm_prodid".

 

But when I check my site page on tag assistant every parameters has been passed.

tag_assistant_1.jpg

 

And my audience size screenshoots;

audiencesize1.jpg

 

 

I don't know where I am doing wrong? Am I wait one week more ?

Also I have leave my site link maybe someone will check parameters.

http://www.likyatown.com/en/onyx-turkish-sterlingsilver-mens-ring-mr259

1 Expert replyverified_user

Re: We haven't detected custom parameters for Retail (Analytics )

Top Contributor
# 2
Top Contributor
Hi Kaan
This seems to be a frequent issue. I can replicate it but the dynamic remarketing still works. It appears that it's just the AdWords "checker" that's a little behind. When it comes to GA and GTM dynamic remarketing attributes being detected, they just take some time.

If you're certain they're there, just enable the campaign and see if the dynamic remarketing ads start serving. If not, let me know and we can investigate together further.

Re: We haven't detected custom parameters for Retail (Analytics )

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Dave
I will let you know when I enabled again campaing.Thank you very much.

Re: We haven't detected custom parameters for Retail (Analytics )

Top Contributor
# 4
Top Contributor
Great. Let me know how you get on.

Re: We haven't detected custom parameters for Retail (Analytics )

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Hi Dave again,
I enabled again my remarketing campaign one hour ago and it's start serving but I have
not seeing any imperession or interactions on real time.Also I've added adwords and GA tag list on GTM settings yesterday.
Is that got the reason for a small audience display size ?
(display size is 430)