AdWords
2.1K members online now
2.1K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Validated remarketing tag not showing in Adwords

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi there, i've searched around but not found this exact problem.

 

https://www.scalablepath.com/blog/

 

My remarkting tags is validated and green in Tag Assistant and has been for over a week. But in Google Adwords platform I get the message 'We haven't detected the AdWords tag on your website or in your app'. 

 

Also, the graph is showing some data. see image. is this from the retargeting tag and it used to work? or is this from GA tag?Snip20170222_162.png

 

Because the correct tag is correctly set up what else could I look for to troubleshoot? thanks

 

J

 

 

1 Expert replyverified_user

Re: Validated remarketing tag not showing in Adwords

Top Contributor
# 2
Top Contributor

Hi J,

This is what I see on the page:

<script type="text/javascript">/* 
<![CDATA[ */var google_conversion_id = 1234567890;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1234567890/?guid=ON&amp;script=0"/>
</div>
</noscript>

 To me, it looks like 2 thing are missing. First you reference windows.google_tag_parameters, but it is undefined. That could be a problem. Second, you don't define google_conversion_label value. This is needed.

On the other hand, you seem to be accumulating users on your list, so this may be a false report.

Best of Luck,

 

Pete

 

petebardo -- Deadhead doing AdWords

Validated remarketing tag not showing in Adwords

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Thanks for you reply, this actually started working after my fiddling yesterday. But now i am curious. where do you see a google_conversion_label. i se nothing with that name