AdWords
4K members online now
4K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Tag Manager Issue - Ref/URL GET param did not match with actual URL

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I'm getting "Ref/URL GET param did not match with actual URL" issue while checking with 'Tag Assistant'.

 

Also I'm getting follwoing errors in Adwords > Shared Library  > Audiences .....

 

1. We haven't detected the Google Analytics remarketing functionality on your website
 
2. We haven't detected the AdWords tag on your website or in your app
 
Before switching to 'Tag Manager' .... everything was working fine. 
 
 
 
In Tag Manager .... there is no option to fix it.
 
How can I resolve this issue .... ??
 
 
 
2 ACCEPTED SOLUTIONS

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Nisha
September 2015

Re: Tag Manager Issue - Ref/URL GET param did not match with actual UR

Community Manager
# 3
Community Manager

Hi Nisha,

 

A specialist checked the Tag Assistant and the AdWords Account for the error you mentioned but found no error on either of the places and it seems like everything is fine now.

 
It is possible that the system was not updated when you checked and hence you were getting the message "We haven't detected the Google Analytics remarketing functionality on your website and we haven't detected the AdWords tag on your website or in your app"
 
Feel free to update this thread if you are still having issues. 
 
Thanks, 
Mini

View solution in original post

Marked as Best Answer.
Solution
Accepted by Mini-CM (Community Manager)
September 2015

Re: Tag Manager Issue - Ref/URL GET param did not match with actual UR

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Thanks Mini & Sorry for Delayed Reply.

Yes its working fine now. But I wonder, it took more than 10 days to get updated in system.

I shifted all codes to 'Tag Manager' on 17th Oct ... and it was showing issue till 27th.

Any ways ... Its working fine and there is no issue anywhere.

THanks.

View solution in original post

Re: Tag Manager Issue - Ref/URL GET param did not match with actual UR

Community Manager
# 2
Community Manager
Hi Nisha,

Let me get a technical specialist to look into this for you. You should hear an update soon.

Thanks,
Mini
Marked as Best Answer.
Solution
Accepted by topic author Nisha
September 2015

Re: Tag Manager Issue - Ref/URL GET param did not match with actual UR

Community Manager
# 3
Community Manager

Hi Nisha,

 

A specialist checked the Tag Assistant and the AdWords Account for the error you mentioned but found no error on either of the places and it seems like everything is fine now.

 
It is possible that the system was not updated when you checked and hence you were getting the message "We haven't detected the Google Analytics remarketing functionality on your website and we haven't detected the AdWords tag on your website or in your app"
 
Feel free to update this thread if you are still having issues. 
 
Thanks, 
Mini
Marked as Best Answer.
Solution
Accepted by Mini-CM (Community Manager)
September 2015

Re: Tag Manager Issue - Ref/URL GET param did not match with actual UR

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Thanks Mini & Sorry for Delayed Reply.

Yes its working fine now. But I wonder, it took more than 10 days to get updated in system.

I shifted all codes to 'Tag Manager' on 17th Oct ... and it was showing issue till 27th.

Any ways ... Its working fine and there is no issue anywhere.

THanks.