AdWords
5.1K members online now
5.1K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Status not installed after putting the code in my website

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi all,

 

I have copy and pasted my tracking code on all my webpages.

 

However I still get the message "Status: Tracking Not Installed"

 

I really do not know what I should do to understand where the problem is. My website is: www.albertobedin.com.

 

I can see the ga js code at the beginning of the <body> tag. I also tried to move it before </head> and before </body>. Same problem.

 

What can I do?

1 Expert replyverified_user

Re: Status not installed after putting the code in my website

[ Edited ]
Collaborator ✭ ✭ ✭
# 2
Collaborator ✭ ✭ ✭

Hello,

 

To me it looks like your Google Analytics Code implementation works, see below :

 

working-universal-analytics.png

 

I think your error message could be caused by a plug-in in your browser which is blocking the Tag Assistant. Do you have the Ghostery plug-in installed ? If so, simply whitelist your site before using the Tag Assistant.

 

Also check out the adwords forum for Italy :

 

https://www.it.adwords-community.com/

Re: Status not installed after putting the code in my website

Top Contributor
# 3
Top Contributor

Hello,

 

In addition, I would like to ask you that it's been how long since you have installed the GA code? If you installed it today only, then wait for a while until it starts tracking your domain.

 

Apart from that, what is the status of Real Time Reports? There is Right Now report also and you can browse your website and at the same time, go to that report and see if it's showing some movemen there or not.

 

You can install Google Analytics Debugger also and try to experiment with that as well. More details here: https://support.google.com/analytics/answer/1008083?hl=en

 

My 2 cents!

Pankaj

Re: Status not installed after putting the code in my website

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Hi,

thank you for your helpful reply. The answers to your questions are:

- I have no ghostery plug in installed;
- I installed GA yesterday. However FAQ says that I shoul say "tracking status" update immediatly after placing the code;
- My Real Time Report reports 1 visitor (me, I think!)
- I installed the debugger and it says that "Initializing google analytics" and then it wrote ga function invocation with a sent beacon.

I think that I should see a correct "tracking status".

Also webmaster tools report a "scan error" without any additional information.

The site is new, verified on webmaster tools and w3c validated. The home page does not contain complex js code. The site uses url rewrite but this should no be a problem.

What can I do?

Thank you

Re: Status not installed after putting the code in my website

Top Contributor
# 5
Top Contributor

Hello,

 

I would suggest looking at this troubleshooter where common errors have been gathered and put together for the user's ease: https://support.google.com/analytics/answer/1009683?hl=en&ref_topic=1008079

 

Here's another troubleshooter from Google Developers reference: https://developers.google.com/analytics/resources/articles/gaTrackingTroubleshooting#commonTrackingE...

 

This might give you a slight hint on what could be the issue about the tracking status.

 

Pankaj