AdWords
2.3K members online now
2.3K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Remarketing Tag not found despite visible via Tag Assistant

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Adwords shows me under Shared Library - Audiences constantly the note that it didn't find a Adwords tag on my site. However, when I use Tag Assistant in Chrome, it is shown and has no errors. Still, when I click on "Details", it shows me a few hits in the last two days, while below still writing "We didn't find the AdWords remarketing tag on any of your pages.".


It's really weird and annoying.

I can't find this exact issue in the forum neither.
My Adwords and Analytics accounts are correctly linked

Any ideas?

Philippe

2 Expert replyverified_user

Remarketing Tag not found despite visible via Tag Assistant

Rising Star
# 2
Rising Star

Hi Philippe,

 

Can you share a screenshot of what Tag Assistant shows you?

 

Also, have you confirmed that the remarketing code on your website is the code from your AdWords account? (In other words, is it possible that the code belongs to a different AdWords account?)

 

If you installed the code recently you may just need to wait a little bit longer for AdWords to realize that the code is installed.

 

Best,

 

John

 

Remarketing Tag not found despite visible via Tag Assistant

[ Edited ]
Rising Star
# 3
Rising Star

Hi Philippe,

 

If you are importing the remarketing list from the Google analytics and not created AdWords remarketing list then it will show the same status: "We didn't find the AdWords remarketing tag on any of your pages.

 

Though your GA remarketing tag is activated as your are already getting the data in the list.

 

Is your GA Remarketing Tag Active?

 

GA remarketing tag.jpg

 

 

 

 

 


Regards
Archit, AdWords Rising Star, Community Profile
Did you find any helpful responses or answers to your query ? If yes, please mark it as the ‘Best Answer.’

Re: Remarketing Tag not found despite visible via Tag Assistant

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Hi John, Anchit, 

 

Thanks for your replies. That's what I see in the tag assistant, and then what I see in Adwords:

 

 

ta.JPGadwords.JPGadwords2.JPG

 

 

You see that the ID in the TA is the same as in the Adwords tag box. 

The recorded hits are somewhat confusing too. When I look at the created lists, it looks like this. I don't understand these numbers (espeically the number under "Youtube", since I didn't connect a Youtube account): 

 

adwords3.JPG

 

I'm waiting since three days now and don't think it can take so long to recognize the tag in Adwords. After all, it has counted something at least with one of the lists (just the third one), but I feel it's not accurate at all. There should be quite a lot higher numbers. Also when I load the site I don't see the numbers increasing. 

 

Any ideas? 

 

Philippe

Remarketing Tag not found despite visible via Tag Assistant

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Hi Archit

 

I'm not sure if i'm "importing a remarketing list from Analytics". How can I know this? I actually remember that somewhere I was asked if I want to use a Google Analytics tag to collect the remarketing lists, or if I use the Adwords tag. I remember to have picket GA Tag, as I hoped that I won't have to add another tag besides the already existing Analytics code snippet. Could the problem now be that I've added  the Adwords tag but maybe just need to GA tag? 

 

Philippe

 

Remarketing Tag not found despite visible via Tag Assistant

[ Edited ]
Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Oh, just thinking that my visits probably don't increase the numbers because it counts me only once, right? 

In this case, it might be that we had must 24 unique visitors in the last two days. However, I'm not confident that it works correctly as long as I see the "we can't find" note...

 

Remarketing Tag not found despite visible via Tag Assistant

Rising Star
# 7
Rising Star

Hi Philippe,

 

Based on those screenshots you shared it looks like the remarketing code is working and your lists are being built. The message about not detecting your code is misleading, but it should go away in a day or two if it hasn't already.

 

Best,

 

John

Marked as Best Answer.
Solution
Accepted by topic author Philippe A
October 2016

Re: Remarketing Tag not found despite visible via Tag Assistant

Rising Star
# 8
Rising Star

I was asked if I want to use a Google Analytics tag to collect the remarketing lists, or if I use the Adwords tag.

I remember to have picket GA Tag, as I hoped that I won't have to add another tag besides the already existing Analytics code snippet.

Yes, if you have opted the GA remarketing tag, then your are getting the data in the list from there only.

 

as I hoped that I won't have to add another tag besides the already existing Analytics code snippet.

Yes, either opt GA or AdWords.

 

I'm not sure if i'm "importing a remarketing list from Analytics". How can I know this?

Go to the shared library > Audiences view > a pop-up will be there at the right hand side showing which remarketing tag is Active.

 

So, if GA remarketing tag is active then you don't need to worry about the AdWords remarketing tag.

 


Regards
Archit, AdWords Rising Star, Community Profile
Did you find any helpful responses or answers to your query ? If yes, please mark it as the ‘Best Answer.’

Remarketing Tag not found despite visible via Tag Assistant

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

Hi Archit, John, 

 

Thanks, it's finally showing that it found the AdWords tag! So I assume before that it was using the GA tag. However, it never told me that, it was just collecting data into the list though. Anyway, it works now without doubt. Thanks for your help ! 

 

Philippe