AdWords
2.1K members online now
2.1K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

PLA Ad Not showing Click Performance for one adgroup?

Explorer ✭ ✭ ☆
# 1
Explorer ✭ ✭ ☆

I m running PLA Campaign for two products. So i have created 1 data feed. I have created two ad

groups for the two products within one campaign. Adwords is tracking click performance for only one adgroup. What is the solution. I wanna know the click performance of both adgroups.

 

 

http://www.teleone.in 

 

 

Re: PLA Ad Not showing Click Performance for one adgroup?

Follower ✭ ✭ ✭
# 2
Follower ✭ ✭ ✭
Hi Raju - what do you mean when you say you AdWords is not tracking click performance for one of your ad groups? If your ad group generates impressions and clicks, you will always be able to see information on that in the ad group-tab (given you select the right time period, and have no filters activated).

Of course, it might be that your ad group is not generating any impressions at all. Then something might be wrong with that product, or it's not added correctly under auto targets.

Re: PLA Ad Not showing Click Performance for one adgroup?

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆
I mean to say that it is showing zero clicks zero impressions from many days in adgroup details .....i have clicked the ad once for checking purpose... still it is showing zero clicks....zero impressions...

Re: PLA Ad Not showing Click Performance for one adgroup?

Follower ✭ ✭ ✭
# 4
Follower ✭ ✭ ✭
Trust that the tracking is okay for both ad groups, but one of them is simply not generating any impressions/clicks.

There could be several reasons for this, but the most likely is that the auto target is not set correctly. If you click the product target (under the tab "auto targets") and in the pop-up, click "validate", does it tell you that one or more products match your target?

Re: PLA Ad Not showing Click Performance for one adgroup?

Explorer ✭ ✭ ☆
# 5
Explorer ✭ ✭ ☆
I have set one product to auto target,... second product is validated to target by id.

The product which is targeted by id is not showing clicks/impressions report.....

Re: PLA Ad Not showing Click Performance for one adgroup?

Follower ✭ ✭ ✭
# 6
Follower ✭ ✭ ✭
Hi - you cannot set a product to auto target. The concept of auto targeting is to target a (selection of) products, a product group or a specific brands. (Not to be rude, but to auto target in general does not make sense.)

Is it perhaps possible that you are targeting "all products" with ad group 1. In that case, that ad group is being used for both of your products, also the one you try to target separately with ad group 2.

Make sure you use only id targeting for both ad groups, targeting product 1 with ad group 1, product 2 with ad group 2.