AdWords
2K members online now
2K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Extremely frustrating linking issues with Analytics

Follower ✭ ☆ ☆
# 1
Follower ✭ ☆ ☆

Having some very weird and annoying problems with AdWords data not showing in Analytics or vice versa. This is despite the code being checked and re-inserted, and the link being removed and added again multiple times in an attempt to get it working. The weird thing is on AdWords the setting 'import site metrics' will not settle on 'import site metrics' and instead always shows 'don't import site metrics'. Even if I click the first option it will revert back to the second. I'm wondering if this has something to do with it.

 

I've tried ringing Analytics support and frankly they didn't have a clue what the reason was. 

 

Bounce rate, pages per session, conversions... nothing is tracking correctly.Tried uploading a pic but forum won't allow it for some reason. 

 

If anyone has any ideas to fix this I would be very grateful!

 

Thanks....

 

 

Re: Extremely frustrating linking issues with Analytics

Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭
Hi Phil T,

The first thing to check would be to see that no other analytics properties are linked and importing site metrics. You can only have one view importing site metrics, so when you try and select a second you would get the issue of it not settling on the import setting.

Regards

Re: Extremely frustrating linking issues with Analytics

Follower ✭ ☆ ☆
# 3
Follower ✭ ☆ ☆
Hi Clynton - is there an easy way to check this? There is only one linked view as far I can see.

Re: Extremely frustrating linking issues with Analytics

Participant ✭ ✭ ✭
# 4
Participant ✭ ✭ ✭
Hi Phil,

Are you an admin of the account in question? Is the account linked to an MCC and if so do you have access to that MCC?

Re: Extremely frustrating linking issues with Analytics

Follower ✭ ☆ ☆
# 5
Follower ✭ ☆ ☆
Yes everything is linked - I am sure it is something to do with the import site metrics button not staying - the accounts which are working correctly have that button clicked. I just can't see why it's staying on some and not on others.