AdWords
1.5K members online now
1.5K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Errors by setting up the Remarketing Tag with GTM

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hey everybody,

 

i have problems with the remarketing tag. This means the Tag Assistant show me the message "No HTTP response detected" and i doent know why.

 

So, i have 1 Domain with 4 subdomains and i put on every (Sub-)Domain a remarketing Tag with GTM (just fire this tag, if the page is loaded). I have checked the code and everything seems fine. 

What could be the reason for this error?

 

Thanks for help.

 

cathi

 

 

3 Expert replyverified_user

Re: Errors by setting up the Remarketing Tag with GTM

Rising Star
# 2
Rising Star
Hi Cathi, how are things?

Maybe there's something wrong with the GTM set up. Can you share with us the triggers and conditions used?

Also, does Google Tag Assistant points GTM tag successfully installed?

Leandro Martinez | Basta1Click

Re: Errors by setting up the Remarketing Tag with GTM

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
At the Adwords Account i get successfully installed.

The Code is:

<!-- Google Code für ein Remarketing-Tag -->
&lt;script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = xxxxx;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
&lt;/script&gt;
&lt;script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
&lt;/script&gt;
<noscript&gt;
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/xxxxx/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript&gt;

The Tag Assistant say:

3.No HTTP response detected ?
2.Missing CDATA comments.
1.Missing line breaks may cause issues.

Re: Errors by setting up the Remarketing Tag with GTM

Top Contributor
# 4
Top Contributor
Hi Cathi,

I would also start at GTM. Using 'Preview and Debug' mode should shed quite a bit of light on what's happening from the GTM side. You can visit each sub-domain and see which tags are or are not firing.

-Tommy
Tommy Sands, AdWords Top Contributor | Community Profile | Twitter | Philly Marketing Labs
Did you find any helpful responses or answers to your query? If yes, please mark it as the ‘Best Answer.’

Re: Errors by setting up the Remarketing Tag with GTM

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
In the "Preview and Debug" mode is everything ok. The Tags fired correctly. The only error is by the Tag Assistant.

Re: Errors by setting up the Remarketing Tag with GTM

Top Contributor
# 6
Top Contributor
Hi Cathi,

have you tried using the template tag to see if anything changes? Do other tags send data and subsequently collect data?

As a side note Tag assistant can sometimes show a false positive so even if everything is ok Tag assistant may show errors.

Try using some additional tools to see if the tag actually fires and is sending data - Google Chrome Dev Tools > Network panel and Wasp.inspector Extension for Google Chrome.

Kind regards,
Zorin
Web analyst @ escapestudio.net

Re: Errors by setting up the Remarketing Tag with GTM

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
Have you tried using the tag assistant in a incognito window
you may find a different set of result
you just need to enable the extension to work in incognito