AdWords
1.3K members online now
1.3K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Clicks on ad but no impact on site??

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I am having the same problem with my Adwords but I can see that it does have a slight re-direct, in that it goes to our site www......com.au/#!/home. How do I fix this so it will gather analytics and record visits to our website?

1 Expert replyverified_user

Re: Clicks on ad but no impact on site??

Rising Star
# 2
Rising Star
Hi there,

Are you saying GA isn't tracking any data because your landing page is www......com.au/#!/home? If so, have you installed GA tracking code on that page? Some more info on your issue could help get clarity and a possible resolution.

Sumanth
Sumanth Sridhar

Re: Clicks on ad but no impact on site??

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆
Hi Cherriee,

I didn't get your question properly. Anyways I think you mean you are getting clicks through your Adwords account but the landing page you are sending users to is redirecting and going to some other landing page. 2 things here:

1) If its in the same domain name - Check your GA code if its placed properly on all the pages. Once done, you should see all the stats properly.
2) Redirecting landing page to a different domain name - You might be getting all this traffic in the "referral" source in your analytics. Implement cross domain tracking on both the websites to see the data properly.

Hope this helps.

Regards
Rohit Khanna

Re: Clicks on ad but no impact on site??

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Yes tracking codes are installed on the pages of our website but google does not seem to be picking them up - we show clicks on our ad but not visits to our web page

Re: Clicks on ad but no impact on site??

Explorer ✭ ✭ ☆
# 5
Explorer ✭ ✭ ☆
Hi Cherriee,

Can you please read the below article & be sure that your codes are placed properly and also whether you have placed the right GA code.

https://support.google.com/analytics/answer/1008083?hl=en

I think only this could be the issue if you aren't seeing the data in the GA interface.

Regards
Rohit Khanna