AdWords
2.7K members online now
2.7K members online now
Use AdWords conversion tracking and reporting to measure your results. Have a question about Google Analytics? Post it here, on the Google Analytics Community!
Guide Me
star_border
Reply

Ad preview diagnosis tools screen Blank

Participant ✭ ✭ ☆
# 1
Participant ✭ ✭ ☆

Hi,

From few days when I search keyword in Ad preview diagnosis tool a  grey blank screen appears all the time below the message "Yes your ad is showing for the keyword xyz but screen shows blank. 

 

Why this grey blank screen appearing?

 

Thanks

1 Expert replyverified_user
Marked as Best Answer.
Solution
Accepted by topic author santosh s
September 2015

Re: Ad preview diagnosis tools screen Blank

Top Contributor
# 2
Top Contributor

Hi Santosh,

 

It works perfectly fine at my end. I just checked it. Try clearing cache and cookies of your browser and then re-login again and see if that works fine. May be try a different browser.

 

Pankaj

Marked as Best Answer.
Solution
Accepted by topic author santosh s
September 2015

Re: Ad preview diagnosis tools screen Blank

Explorer ✭ ✭ ✭
# 3
Explorer ✭ ✭ ✭
Hi Santosh,

At first clear your browser cache and cookie, then login to your account and please check its working or not. feel free to ask if the problem still persists.

Thanks,
Kaushik

Re: Ad preview diagnosis tools screen Blank

KCG
Visitor ✭ ✭ ✭
# 4
KCG
Visitor ✭ ✭ ✭
Hi Santosh,

Were you referring to the blank screen preview on the bottom part? it happened to me before, too.

From what I observed, it's because their system has detected multiple searches from my IP and if I go to normal Google search and search for queries, it will ask me for a captcha. Once I entered the captcha and refreshed the Ad Preview page, it will be working fine again,

Re: Ad preview diagnosis tools screen Blank

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
This is exactly what the issue is, there's no need to clear/delete any cookies or use a different browser. Thanks

Ad preview diagnosis tools screen Blank

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

I'm going through this right now myself. I got the captha in a new search and checked it of course only to be still facing the same blank preview on the bottom portion of the screen after refreshing. So it appears at least in some cases there may be other issues?