AdWords
4.2K members online now
For issues or questions regarding logging in, account access, or account security
Guide Me
star_border
Reply

Unable to access https://adwords.google.com/

[ Edited ]
N/A
# 1
N/A

We are suddenly unable to acces: https://adwords.google.com/ despite no changes internally to our firewall/internet connection. 

 

The error message being received is: Connection was reset.

 

I have permitted this through URL through our firewall and also successfully completed a trace to the URL. 

 

I have tried to access this site using google DNS on my local machine with a hand full of browsers but still no joy. 

 

Please could someone explain why this is occurring/any suggestions to resolve this, we our an official Google Partner so this is quite critical to us. 

 

Thanks,

Joe

Unable to access https://adwords.google.com/

[ Edited ]
Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭

When troubleshooting, often a couple of simple tests can quickly narrow the search to locate the problem.

 

Just as a troubleshooting data point, try accessing it from a different internet connection and a different machine.  e.g. from Starbucks on a laptop.

 

If that works then try using the same laptop to access AdWords from your local network.  

 

Also you could try connecting the original problematic workstation to the internet via a 4G Mi-Fi connection, instead of through your LAN infrastructure.

 

In this fashion you can isolate the problem so time isn't wasted chasing the wrong issue. 

 

Usually these sort of problems end up being local browser issues. Have you tried clearing the browser cache?