AdWords
2.5K members online now
For issues or questions regarding logging in, account access, or account security
Guide Me
star_border
Reply

Problem publishing on Editor

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I'm having this error on Editor"distinct error duplicate element @operatios"checked several times and there are no duplicate elements. I would really appreciate if someone could help me with this. I'm using the latest version  11.1.2. Thanks! 

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Manuela C
September 2015

Re: Problem publishing on Editor

Top Contributor
# 2
Top Contributor
Experienced the same issue today.
Tried everything. The only way I could fix it wa to download the account again. Press CTRL+ALT+T

Please be aware though that you'll lose all local unposted changes.

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Manuela C
September 2015

Re: Problem publishing on Editor

Top Contributor
# 2
Top Contributor
Experienced the same issue today.
Tried everything. The only way I could fix it wa to download the account again. Press CTRL+ALT+T

Please be aware though that you'll lose all local unposted changes.

Re: Problem publishing on Editor

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thanks!

I made a consult to Google Support and they told me to download the app again and it actually worked perfectly, so you can have this as a future reference so you don't lose any unpasted changes.