3.4K members online now
For issues or questions regarding logging in, account access, or account security
Guide Me

AdWords Editor interrupts Posts with login requests

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

When I upload campaigns, each having 1003 ad in 130 adgroups, several thousand keywords, AdWords Editor interrupts the upload with a login request, saying "I'm not authorized...try again - you will be prompted for your login."


I have found that I can upload no more than 2 campaigns, more than that and I risk the login request. This is vexing and time-wasting. The upload starts, I walk away from computer, or work on something else and come back to find the post stalled.


I have posted large campaigns before and this seems new behavior.

  • Does anyone know if there is any upload limit now before a login is required?
  • Is there a policy about this or an
  • announcement that a limit exists?

AdWords support has been useless in addressing this. I've tried using bulk uploads, but AdWords online finds an error on every line. Very quick, but doesn't work.


I have a hunch that my copy of AdWords Editor (11.1.2 Mac) is corrupt and would like to trash it and download a new copy (11.1.2 Mac). Where is the data stored? Can I just trash and reinstall new copy? Will the unposted data still be there?


Must be my day: I tried to post this message and Google interrupted that "because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied." 


Hello - there was NO html in the post, just text, at least as far as I know, no references to sites at all.


Thanks ahead,

1 Expert replyverified_user

Re: AdWords Editor interrupts Posts with login requests

Google Employee
# 2
Google Employee
We have received a few reports about this problem; apparently, a small number of users is affected. We are very interested in getting to the bottom of this. To this end, I'd like to ask a few questions.

1) Could you please go to this page in your browser, while logged into the same account that you are using to sign into Editor:

It shows a list of applications and devices that are granted access to this account. See if AdWords Editor is on this list. Check right after you log into Editor, and again right after you receive that error message. One hypothesis is that, for some reason, Editor's access gets revoked.

2) Could you show the exact text of that error message? A screenshot would be best.

3) Are you using so-called "Google Apps for Work"? On the same page, click on your email or profile picture in the top right corner. A popup shows with your name and other information about your account - does it have a yellow bar at the top saying "This account is managed by"?

4) In Editor, on Settings dialog, at the bottom of General tab, there's an option "Sign out when I exit AdWords Editor". Do you have it checked or unchecked?

5) Please try this:
- Run Editor
- Make sure "Sign out when I exit AdWords Editor" option is checked
- Run Get Recent Changes (just to ensure you are signed in)
- Exit Editor (with the option checked, this would flush out all cached credentials; this is really the point of the exercise)
- Run Editor again, see if the error still occurs.

Remember to uncheck "Sign out when I exit AdWords Editor" option, unless of course you do want to have to sign in every time you start Editor, for security reasons.

Re: AdWords Editor interrupts Posts with login requests

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
This has been happening to me all day. I have been trying to download large accounts and make some large uploads and they crap out and it prompts me to login. Has probably happened 8 or 9 times today.

Re: AdWords Editor interrupts Posts with login requests

[ Edited ]
Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

You have my sympathies. I am testing the advice given by AdWordsEng-Igor. Not done yet, but beginning to think the problem lies with Safari login. While posting via AdWords Editor, logged in using my MCC login and pw, I cannot login in to campaign management at AdWords online nor to However, I can login to both via Chrome. Do you use Safari also?


I just noticed that I am signed in here using So tried logging out and back in as and no dice via Safari.


I am writing from Safari, by the way.


I went to Chrome where I am signed in for Campaign Management as, my MCC login. Opened new tab to access this conversation in Chrome and Chrome denied access using 


I'm no expert, just gathering data to try to solve this enormously vexing problem. More later. I am composing an email to Igor with screenshots and observations in response to his suggestions. I assume you'll see it later.



Re: AdWords Editor interrupts Posts with login requests

Google Employee
# 5
Google Employee
Do either of you, by any chance, see an error message that mentions NOT_ADS_USER ? One that looks like a screenshot in this post:

There's a server-side issue going on at the moment, which causes this error after Editor was busy performing network operations for either 30 minutes or 60 minutes. Then, after you sign in again, it works for 30 (or 60; I'm not exactly sure which, but it must be one or the other) minutes more, then fails again with the same problem.

This problem appears to have started this Monday, 8/10. It's being actively worked on; we hope to be able to fix it by the end of the day today.
Marked as Best Answer.
Accepted by topic author Gerry S
September 2015

Re: AdWords Editor interrupts Posts with login requests

Google Employee
# 6
Google Employee
The issue discussed in the post I linked to has been resolved, as of Tuesday night. See if you still experience any problems; chances are, it actually was the same issue and so it might have gone away.

Re: AdWords Editor interrupts Posts with login requests

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
I never saw that error message.

Re: AdWords Editor interrupts Posts with login requests

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭
I sent a very detailed reply with lots of screenshots, too many apparently. I've been notified twice - warned only - that the email was not delivered. If there is a way for you to retrieve it, it may prove useful. If not, I'll reduce the screenshots and email size and resend.

Thursday I had no interrupts during posting. I am currently signed into AdWords online via, but cannot log in with same login in Chrome.

So, for now, issue resolved. Because I have two gmail addresses associate with my mcc, each with full admin privileges, I wondered if that is/was part of the problem. I detailed some of this in the email I referenced above. That and Safari vs Chrome usage. Sometimes, I found I could sign in with one email but not the other and permissions for were always available in Chrome but not Safari. I'd have to do some serious checking to make definitive observations, but for now the login request roblem seems resolved.

Thanks for your prompt attention to this issue,

Re: AdWords Editor interrupts Posts with login requests

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭



Now Iin Safari,  can log in to this discussion and AdWords  campaign management  via, my second email address with privileges, but not with my preferred and first MCC address, Google rejects the pw.


In Chrome, I can log in with either email and pw.


Have you investigated these issues as a function of browsers?


I have only encountered this problem since the beginning of AdWords Editor issue.


Sending this via Safari logged in as

Re: AdWords Editor interrupts Posts with login requests

Google Employee
# 10
Google Employee
There is no conceivable way anything you can do with Editor can possibly affect where and how you can log in with the browser.

If Google rejects your password, then you must be entering a wrong password. You may want to try account recovery process at