AdWords
2.2K members online now
2.2K members online now
Understand Google's advertising policies, including ad approval status and account suspension
Guide Me
star_border
Reply

Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I don't understand how my site could be in violation? This is a new adwords account, and at first it said eligible. Now, it says eligible and this message about a site policy problem. The URL is

http://www.csj.cc

1 Expert replyverified_user

Re: Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭
I did have a legitimate affiliate as on this site for a company called "just answer". That's one of the only things that has recently changed with the site, so I removed it. However, I don't know why this would be a violation of site policy?

Re: Can't get ads running due to landing page policy?

Google Employee
# 3
Google Employee

Hello Kimberly B,

 

Usually when a new adwords account is set up, your website might have been parked which is a site violation. Your issue has been escalated and you should see your ads running again very soon. Thanks.

Re: Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Joshua,

 

This website was not parked, and has been running for years. Also, it seems the problem has gone from bad to worse. It now says "site suspended". I have received no email from Google on what to do. Please help! Thanks.

Re: Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Can anyone please help me on this? How can my site be suspended, but I'm given no reason for this?

Re: Can't get ads running due to landing page policy?

Google Employee
# 6
Google Employee

Can you please check to see if your campaign is live now? 

Re: Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

It is not live. Actually, in desperation and before your last response, I changed the URL to my other business website. It is a blog for the same business. However, the "suspended" notice seems altogether "stuck" on this now. Must I delete everything and start over? Also, is there any way I can know what the issue is so I don't do it again if I get this working?

Re: Can't get ads running due to landing page policy?

Google Employee
# 8
Google Employee

Kimberly B wrote:

Must I delete everything and start over?


You needn't delete the campaign. Can you please clear your cache/cookies and try again - you shouldn't be seeing that message again.

The forum is a great place to ask what the specific issue is - TCs are more than willing to help out. Alternatively, you can always write into our support team and they will be more than happy to help you out. Thanks.

Re: Can't get ads running due to landing page policy?

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

Thank You! It appears to be working, but I must know what caused this? See, today I just removed that affiliate link to justanswer.com. Can you tell me was this causing the problem, or can I put back?

Re: Can't get ads running due to landing page policy?

Google Employee
# 10
Google Employee

Hi Kimberly B,

 

Like I had mentioned earlier, at some point of time earlier when our Adwords bot visited your site, it encountered a parked domain which triggered the site suspension earlier.